Easylink: Coverbilder fehlen bei .flac dateien

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Easylink: Coverbilder fehlen bei .flac dateien

      Wie im Titel schon gesagt fehlen bei der Widergabe von Musiktiteln im .flac format über USB im Easylink die in den Dateien hinterlegten Coverbilder.
      Bei .mp3 und .wav werden diese hingegen angezeigt. Was mache ich hier falsch ?

      Weitere Fragen:
      Ist es möglich den "Wilkommen" Startton des Geräts zu wechseln ?
      Gibt es einen "Developer Mode" beim easylink ?
      Welche Dateiformate werden generell unterstützt ? (Notfalls könnte ich statt .flac auf .aif oder m4a ALAC setzen)

      Edit: .aif funktioniert schonmal nicht...
      Edit²: ALAC encodierte .m4a werden zwar erkannt (mit Coverbild) können aber nicht wiedergegeben werden... :thumbdown:

      ""

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von NightHawk ()

    • Bezüglich der kompatiblen Dateiformate bekam ich folgende Antwort seitens des Kundenservice:

      Kompatible Bildformate:
      JPEG
      PNG
      BMP

      Kompatible Audioformate (Stereoton in komprimiertem Format):
      MP3
      AAC
      WMA
      FLAC
      ALAC

      Kompatible Videoformate:
      MPEG-2
      MPEG-4
      H.264
      WMV9
      VC-1

      Wobei mir das etwas spanisch vorkommt, da Audioseitig ALAC auf meinem Gerät definitiv NICHT läuft aber dafür das hier nicht gelistete .wav.

      Bezüglich der Coverbild anzeige soll eine weitere Mail folgen
    • Zunächst mal : Ich habe kein R-Link Radio, leider, leider.....
      Aber ich habe mir angewöhnt in meine Ordner das Cover, als "folder.jpg" mit abzulegen,
      da einige Programme die ich benutzte, sich nicht für die Bilder in den Metadaten interessieren, aber nach Bildern im jeweiligen Ordner ausschau halten.
      Versuch macht kluch.... 8)

      TCe 90

    • Ich habe bisher nur den Fall gehabt, daß ich ID3 Tags entfernen musste.
      Habe aber mal kurz gegoogelt : MP3Tag schreibt bei Flac wohl keine ID3 Tags.
      Andere Programme scheinen dies wohl zu machen. Ich habe ja selber schon welche entfernt.
      Aber ob das nun der Durchbruch ist, weiss ich auch nicht. Es ist halt nur ein Ansatz.
      Frag Google oder probiere was aus.
      So oder So, die Radio-Software ist wohl eher mit der heissen Nadel gestrickt.....

      TCe 90