Lambda Sonden ausgetauscht jetzt Einspritzsteuergerät defekt?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Lambda Sonden ausgetauscht jetzt Einspritzsteuergerät defekt?

      Hallo liebe Leute,

      unser süßer Twingo TCe 90 (Baujahr 07/14, Kilometerstand ca. 20.000) macht leider Probleme, sodass ich überlege das Auto zu verkaufen. Vielleicht könnt ihr mir weiter helfen?!

      Im März fing die Motorleuchte inkl. Werstattschlüssel an zu leuchten, Diagnose Lambda Sonden.
      Die beiden Lamdasonden + Zündkerze + Luftfilter wurden für 800 € getauscht. Danach hatten wir ca. 2 Monate Ruhe bis die Warnleuchte wieder aufleuchtete. Die neue Diagnose ist, dass das Einspritzsteuergerät ausgetauscht werden soll und es würde wieder 800 € kosten.
      Dann ist mir ein bisschen die Hutschnur geplatzt und ich habe das Auto aus der Werkstatt abgeholt, ohne das Steuergerät auszutauschen zu lassen.
      Bis jetzt gibt es noch keine Fehlermeldung, aber der Verbrauch ist von Durchschnittlich 9,2 Liter auf ca. 6 Liter runter gegangen. Klingt das für irgendwen plausibel? Als ob die Werkstatt ein Update draufgespielt hat, oder so? Ich weiß es nicht, aber irgendwie sehe ich es auch nicht ein bei einem Auto was 20.000 km runterhat zwei Reperaturen innerhalb von zwei Monaten für 1600 € bei einem Neupreis von ca. 12000 €, was ist n das für ne Kacke?

      ""

      LUXE 90 - Weiß - Faltdach - EZ 11/2014 - 1100 KM
      :thumbsup:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Stadt Flitzer ()

    • Leistung ist im unteren Drehzal Bereich schon immer etwas ruckelig, im mittleren bis hohen Drehzahlbereich gibt es nichts zu beanstanden.

      Mit der Lampe ist es so, das sie vor drei Jahren schonmal an war, und das Auto nicht mehr angesprungen ist, das war dann aber nach 5 Minuten auch wieder vorbei. Das Auto sprang an und das Zeichen war wieder weg.
      Dann vor ca. einem halben Jahr ging die Motorleuchte an, der :) konnte keinen Fehler auslesen, hat die Fehlermeldung zurückgesetzt. Dann nach zwei Tagen wieder die Motorleuchte und der Schlüssel, diesmal konnte der Fehler ausgelesen werden schätze ich mal und die haben die Lamda Sonden neu gemacht. Dann vor ein paar Tagen wieder Warnleuchte und die Diagnose Einspritzsteuergerät.

      Aber zu deiner Frage: Nein es ändert sich eigentlich nichts wenn die Lampe angeht...

      LUXE 90 - Weiß - Faltdach - EZ 11/2014 - 1100 KM
      :thumbsup:

    • Ist bei Dir schonmal der Nockenwellenversteller getauscht worden. Dieser ist bei den ersten Modellen etwas undicht und es kommt Wasser in die Kontakte, was dazu führt, dass die Zündung bzw. Zündfolge nicht mehr stimmt und der Kleine bockt.

      Hast Du die Möglichkeit mit einem Dongle und einer App den Fehlerspeicher selbst auszulesen?

      Grüße
      rogger2

      Twingo TCe90 Luxe mit Sportpaket und Soundpaket :D
      NAP fürs Ohr :saint:

    • Nein der Nockenversteller wurde noch nicht getauscht.

      Ich würde mir gerne einen Dongle + App kaufen. Kannst du mir was empfehlen? IOS oder Win Laptop vorhanden.


      Edit: Hab mir jetzt den Carly bestellt und melde mich mit dem Fehlerprotokoll. Danke euch bis hier hin!

      LUXE 90 - Weiß - Faltdach - EZ 11/2014 - 1100 KM
      :thumbsup:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Stadt Flitzer ()

    • Stadt Flitzer schrieb:

      Hab mir jetzt den Carly bestellt
      ...das ist auch der einzige, der wirklich die Fehlercodes des Twingo auslesen kann. (sofern du auch die Carly-App verwendest).

      Ich selbst habe verschiedene Auslese-Apps probiert, aber nur die Carly kann in die Tiefe sehen.
      Twingo III Energy Cosmic TCe90 EDC mit Drehmoment im falschen Drehzahlbereich
      • Bastuck Twin E

    • Also, Carly ist heute gekommen. Ich habe den Dongle angeschlossen und in der ersten Runde 12 Fehler gefunden (Protokoll hänge ich hier an).
      Danach habe ich die Fehler gelöscht und nochmal gecheckt, Ergebnis: keine Fehler.
      Dann bin ich 1-2 km um den Block gefahren, wieder geprüft, Ergebnis: keine Fehler.

      Ich hoffe aus dem Ergebnis wird jemand schlau! :)

      Dateien

      LUXE 90 - Weiß - Faltdach - EZ 11/2014 - 1100 KM
      :thumbsup:

    • Interessant! Vor allem das die Fehler jetzt weg sind. Ist ja erstmal gut.
      Bei dem Fehlerbild würde ich mutmaßen, dass es irgendein Problem mit der Stromversorgung gab. Kurzschluss über Batterie oder durch Fremdstrom?!?

      Die gestörten Lambdasonden führen natürlich zu dem von Dir beschriebenen Fehlerbild. Ist es denn jetzt besser?

      Twingo TCe90 Luxe mit Sportpaket und Soundpaket :D
      NAP fürs Ohr :saint:

    • Das Auto ruckelt im unteren Drehzahlbereich, aber das irgendwie schon immer.
      Ansonsten scheint alles gut. Das einzige was mich genervt hatte war die Motorleuchte, daraufhin Diagnose und Austausch der beiden Lambdasonden und jetzt halt die Diagnose Steuergerät.

      Ich habe vor ca. 1 1/2 Jahren mal die Batterie selber ausgetauscht und vor einem Jahr festgestellt das ich ein wenig Wasser im Kofferraum hatte. Fremdstrom könnte ich mir nicht vorstellen wie da was ans Auto gekommen seien soll?!

      Ich werde am Freitag mal eine etwas längere Strecke in Angriff nehmen und schauen ob der Fehler wieder auftritt.

      LUXE 90 - Weiß - Faltdach - EZ 11/2014 - 1100 KM
      :thumbsup: